【CCNA問題】フローティングスタティックルート構成


【CCNA問題】フローティングスタティックルート構成


はじめに


CCNAの試験対策にPacket Tracerを活用している方も多いと思いますが、中には「CCNA範囲の構成は一通り試してしまったし、そろそろアンインストールしようかな」という方もいるのではないでしょうか?そんなあなたのために、試験ではよく出題されるけれどもわざわざ構成してみようとは思わない「フローティングスタティックルート」の構成例を用意しました。お試しあれ。

 

フローティングスタティックルート(おさらい)


本題に入る前に今回のテーマ「フローティングスタティックルート」について軽くおさらいしておきましょう。「そんなの今更ww」という人はここは読み飛ばしてください。
フローティングスタティックルートとは、2点間を結ぶ正規ルートが通信障害を起こしたときに機能する、バックアップルートのことです。下の例では、アリスとボブで連絡を取り合っています。2人は普段、ルートAを使っています。しかし2人の関係に嫉妬したイヴがルートAを切断してしました。このままでは2人の連絡が途切れてしまう、、、ここで発動するのがバックアップルートであるフローティングスタティックルートなのです。2人は一時的にこのルートを利用することで通信を続けることができます。

 

フローティングスタティックルート構成問題


<課題>

図の通りにフローティングスタティックルートを構築してください。
(ルーティングプロトコルは問わない)
(RouterA・RouterBにはWIC-1ENETをセットする。)


<確認方法>

1.下図においてPC A,PC Bで相互にPingが通ること
(SimulationでRouterCを経由していないことを確認する)
2.RouerAとRouterBのケーブルを削除した上で、下図においてPC A,PC Bで相互にPingが通ること
(*)確認2の後RouerA・RouterB間のケーブルを戻しても、一度スタティックルートを切断しない限りRouterCを経由し続ける。

<解答例>

【routerA】
en
conf t
hostname RouterA
interface fastethernet 0/0
ip address 192.168.30.1 255.255.255.252
no shutdown
exit
interface fastethernet 0/1
ip address 192.168.10.2 255.255.255.252
no shutdown
exit
interface ethernet 0/1/0
ip address 192.168.100.1 255.255.255.252
no shutdown
exit
router ospf 10
network 0.0.0.0 255.255.255.255 area 0
exit
ip route 0.0.0.0 0.0.0.0 192.168.10.1 130

【routerB】
en
conf t
hostname RouterB
interface fastethernet 0/0
ip address 192.168.20.1 255.255.255.252
no shutdown
exit
interface fastethernet 0/1
ip address 192.168.30.2 255.255.255.252
no shutdown
exit
interface ethernet 0/1/0
ip address 192.168.200.1 255.255.255.252
no shutdown
exit
router ospf 10
network 0.0.0.0 255.255.255.255 area 0
exit
ip route 0.0.0.0 0.0.0.0 192.168.20.2 130

【routerC】
en
conf t
hostname RouterC
interface fastethernet 0/0
ip address 192.168.10.1 255.255.255.252
no shutdown
exit
interface fastethernet 0/1
ip address 192.168.20.2 255.255.255.252
no shutdown
exit
ip route 192.168.100.0 255.255.255.252 192.168.10.2
ip route 192.168.200.0 255.255.255.252 192.168.20.1

おわりに


みなさんいかがでしたか?少しでも楽しんでいただけたら嬉しいです。解答例を載せましたが、「もっといいのがあるよ!」という方は是非ともコメント欄で教えてください。ではまた!

  • このエントリーをはてなブックマークに追加

PAGE TOP