Tips

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題Ⅱ】Part 3
2018.11.07

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題Ⅱ】Part 3

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題Ⅱ】Part 3

CCNAの取得を目指している方へ向けて、試験範囲の対策問題を作成してみました。
今回はVLANに関するシミュレーション問題を作成しました!
ルータの設定とスイッチの設定の両方を見て判断しなければいけないので大変ですが、解いてみてください!
↓前回のシミュレーション問題編の問題はコチラ!
【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 1
【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 2
【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 3
【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 4

下図のようにネットワークが構成されています。
それぞれの設定を確認して次の問題に答えてください。

Router1 show running-configの結果
Router1#show running-config
Building configuration…

Current configuration : 1024 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 201.30.45.13 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.10.254 255.255.255.0
duplex auto
speed auto
ip nat inside
!
interface FastEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.20.254 255.255.255.0
ip nat inside
!
interface FastEthernet0/1.30
encapsulation dot1Q 30
ip address 192.168.30.254 255.255.255.0
ip nat inside
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
!
!
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.20.0 0.0.0.255
access-list 1 permit 192.168.30.0 0.0.0.255
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end

Switch1 show vlanの結果
Switch1#show vlan

VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0/4, Fa0/5, Fa0/6, Fa0/7
Fa0/8, Fa0/9, Fa0/10, Fa0/11
Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24
10 VLAN0010 active Fa0/1
20 VLAN0020 active Fa0/2
30 VLAN0030 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
—- —– ———- —– —— —— ——– —- ——– —— ——
1 enet 100001 1500 – – – – – 0 0
10 enet 100010 1500 – – – – – 0 0
20 enet 100020 1500 – – – – – 0 0
30 enet 100030 1500 – – – – – 0 0
1002 fddi 101002 1500 – – – – – 0 0
1003 tr 101003 1500 – – – – – 0 0
1004 fdnet 101004 1500 – – – ieee – 0 0
1005 trnet 101005 1500 – – – ibm – 0 0

Remote SPAN VLANs
——————————————————————————

Primary Secondary Type Ports
——- ——— —————– ——————————————

Switch1 show running-configの結果
Switch1#show running-config
Building configuration…

Current configuration : 1048 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch1
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2
switchport access vlan 20
!
interface FastEthernet0/3
switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

Switch2のshow vlanの結果
Switch2#show vlan

VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
10 VLAN0010 active Fa0/1
20 VLAN0020 active Fa0/2
30 VLAN0030 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
—- —– ———- —– —— —— ——– —- ——– —— ——
1 enet 100001 1500 – – – – – 0 0
10 enet 100010 1500 – – – – – 0 0
20 enet 100020 1500 – – – – – 0 0
30 enet 100030 1500 – – – – – 0 0
1002 fddi 101002 1500 – – – – – 0 0
1003 tr 101003 1500 – – – – – 0 0
1004 fdnet 101004 1500 – – – ieee – 0 0
1005 trnet 101005 1500 – – – ibm – 0 0

Remote SPAN VLANs
——————————————————————————

Primary Secondary Type Ports
——- ——— —————– ——————————————

Switch2のshow running-configの結果
Switch2#show running-config
Building configuration…

Current configuration : 1094 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch2
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2
switchport access vlan 20
!
interface FastEthernet0/3
switchport mode trunk
!
interface FastEthernet0/4
switchport mode trunk
!
interface FastEthernet0/5
switchport mode trunk
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

Switch3のshow vlanの結果
Switch3#show vlan

VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
10 VLAN0010 active Fa0/1
20 VLAN0020 active
30 VLAN0030 active Fa0/2, Fa0/3
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
—- —– ———- —– —— —— ——– —- ——– —— ——
1 enet 100001 1500 – – – – – 0 0
10 enet 100010 1500 – – – – – 0 0
20 enet 100020 1500 – – – – – 0 0
30 enet 100030 1500 – – – – – 0 0
1002 fddi 101002 1500 – – – – – 0 0
1003 tr 101003 1500 – – – – – 0 0
1004 fdnet 101004 1500 – – – ieee – 0 0
1005 trnet 101005 1500 – – – ibm – 0 0

Remote SPAN VLANs
——————————————————————————

Primary Secondary Type Ports
——- ——— —————– ——————————————

Switch3のshow running-configの結果
Switch3#show running-config
Building configuration…

Current configuration : 1076 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch3
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2
switchport access vlan 30
!
interface FastEthernet0/3
switchport access vlan 30
!
interface FastEthernet0/4
switchport trunk encapsulation isl
switchport mode trunk
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

問題1

Switch3に接続されたPCがLAN内の別のスイッチに接続されたPCと通信できていません。この問題の原因は何ですか。

  1. 別のVLANのPCとは通信できない。
  2. スイッチ同士はアクセスリンクで接続しなければならない。
  3. ポートがシャットダウンされている。
  4. スイッチにIPアドレスが設定されていないため。
  5. トランクリンクのカプセル化のタイプがそろっていない。
問題1の解答と解説を表示

解答)E

スイッチ同士を接続するときは、複数のVLANの通信を通すことが出来るようにトランクリンクで接続します。Switch2とSwitch3の設定を確認すると、どちらもトランクポートになっていますが、トランキングプロトコルの設定がSwitch2ではdot1qに、Switch3ではislになっており、そろっていないことが分かります。この状態では、リンクはup/downとなり、通信することはできません。よって、Eが正解になります。

問題2

Switch1に接続されているVLAN10に所属するPCがインターネットや他のVLANのPCと接続できていません。この問題の原因は何ですか。

  1. インターフェースがシャットダウンされている。
  2. デフォルトゲートウェイのIPアドレスに誤りがある。
  3. VLAN10のサブインターフェースを作成していない。
  4. Fa0/1のカプセル化タイプが間違っている。
  5. NATの設定に誤りがある。
問題2の解答と解説を表示

解答)C

ルータのスイッチをトランクリンクで接続しているので、ルータオンアスティックの構成が行われていることが分かります。この場合、ルータのインターフェースでは、それぞれのVLANに対応したサブインターフェースを作成して、そこにデフォルトゲートウェイとなるIPアドレスを設定します。ですが、この問題ではルータのFa0/1インターフェースに192.168.10.254のIPアドレスが設定されています。よって、ルータでVLAN10の通信を受け取ることが出来ません。よって、Cが正解になります。

Recent News

Recent Tips

Tag Search