Tips

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 4
2018.06.06

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 4

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 4

CCNAの勉強をしている方へ向けて、試験範囲の対策問題を作成してみました。
今回もCCNAの問題で出題されるシミュレーション問題の形式の問題を作ってみました。
ルータの設定を読み取ることができるか、チャレンジしてみましょう!

下図のようにネットワークが構成されています。
それぞれの設定を確認して次の問題に答えてください。

R1のshowコマンド一覧

Router1#show running-config 
Building configuration...

Current configuration : 945 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 209.165.200.225 255.255.255.224
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 172.16.200.254 255.255.255.0
 ip access-group 100 in
 ip nat inside
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 192.168.10.1 255.255.255.252
 ip nat inside
 duplex auto
 speed auto
!
router rip
 version 2
 network 172.16.0.0
 network 192.168.10.0
 no auto-summary
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 209.165.200.226 
!
!
access-list 1 permit 10.100.20.0 0.0.0.255
access-list 1 permit 10.100.10 0.0.0.255
access-list 1 permit 10.100.11.0 0.0.0.255
access-list 1 permit 172.16.200.0 0.0.0.255
access-list 100 deny tcp any host 172.16.200.250 eq telnet
access-list 100 permit ip any host 172.16.200.250
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

R2のshowコマンド一覧

Router2#show running-config 
Building configuration...

Current configuration : 730 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router2
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.10.2 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 192.168.20.1 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 10.100.20.254 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 192.168.10.0
 network 192.168.20.0
 network 10.100.20.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1 
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

R3のshowコマンド一覧

Router3#show running-config
Building configuration...

Current configuration : 731 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router3
!
!
!
!
!
ip dhcp pool POOL1
 network 10.100.10.0 255.255.255.0
 default-router 10.100.10.254
ip dhcp pool POOL2
 network 10.100.11.0 255.255.255.0
 default-router 10.100.11.254
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.20.5 255.255.255.248
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 10.100.10.254 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 10.100.11.254 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.20.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.20.1 
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

問題1

10.100.10.0、10.100.11.0のネットワークに所属するPCが10.100.20.0のネットワークと通信をすることができません。その原因として適するものは次のうちどれですか。

  1. IPアドレスの設定が間違っている
  2. NATの設定が間違っている
  3. デフォルトルートの設定がされていない
  4. サブネットマスクが間違っている
  5. DHCPの設定が間違っている
問題1の解答と解説を表示

解答)D

R3,R2の設定を確認します。R2のFastEthernet1/0のIPアドレスは192.168.20.1、サブネットマスクに255.255.255.252が設定されています。R3のFastEthernet0/0のIPアドレスは192.168.20.5、サブネットマスクに255.255.255.248が設定されています。ここから、サブネットマスクの設定が合っておらず、同一ネットワークに所属するとみなされていないため、通信ができていないことが分かります。

問題2

Server1にtelnetを禁止するアクセスリストを設定しているが、アクセスが制限されていません。この問題の原因として考えられるものは次のうちどれですか。

  1. アクセスリストに指定するネットワークに誤りがある
  2. アクセスリストに指定するプロトコルに誤りがある
  3. インターフェースのIPアドレスが間違っている
  4. アクセスリストのインターフェースでの設定に誤りがある
  5. アクセスリストが適用されていない
問題2の解答と解説を表示

解答)D

R1のshow runnning-configを見ると、標準アクセスリストのaccess-list1と拡張アクセスリストのaccess-list100が設定されていることが分かります。access-list 100 deny tcp any host 172.16.200.250 eq telnetという文章から、アクセスリストでのtelnetの制限は正常に行われていると考えられます。次に、アクセスリストの適用の設定を見ると、ip access-group 100 inと設定されており、Server1側からの通信のみがフィルタリングされていることが分かります。このリストは他のネットワークからServer1に対しての通信を制限するものですので、適用する方向が間違っていることが分かります。よって、正解はDになります。

新課程対応のCCNA対策講座 連載リンク

ネットワーク学習の登竜門・・
ゼロからのCCNA独学講座

Recent News

Recent Tips

Tag Search