Tips

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 3
2018.06.06

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 3

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 3

CCNAの勉強をしている方へ向けて、試験範囲の対策問題を作成してみました。
今回もCCNAの問題で出題されるシミュレーション問題の形式の問題を作ってみました。
ルータの設定を読み取ることができるか、チャレンジしてみましょう!

下図のようにネットワークが構成されています。
それぞれの設定を確認して次の問題に答えてください。

R1のshowコマンド一覧

Router1#show running-config 
Building configuration...

Current configuration : 945 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 209.165.200.225 255.255.255.224
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 172.16.200.254 255.255.255.0
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 192.168.10.1 255.255.255.252
 ip nat inside
 duplex auto
 speed auto
!
router rip
 version 2
 network 172.16.0.0
 network 192.168.10.0
 no auto-summary
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 209.165.200.226 
!
!
access-list 1 permit 10.100.20.0 0.0.0.255
access-list 1 permit 10.100.10 0.0.0.255
access-list 1 permit 10.100.11.0 0.0.0.255
access-list 1 permit 172.16.200.0 0.0.0.255
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

R2のshowコマンド一覧

Router2#show running-config 
Building configuration...

Current configuration : 730 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router2
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.10.2 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 192.168.20.1 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 10.100.20.254 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 192.168.10.0
 network 192.168.20.0
 network 10.100.20.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1 
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

R3のshowコマンド一覧

Router3#show running-config
Building configuration...

Current configuration : 731 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router3
!
!
!
!
!
ip dhcp pool POOL1
 network 10.100.10.0 255.255.255.0
ip dhcp pool POOL2
 network 10.100.11.0 255.255.255.0
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.20.2 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 10.100.10.254 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 10.100.11.254 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.20.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.20.1 
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

問題1

10.100.10.0、10.100.11.0のネットワークに所属するPCがインターネットに通信をすることができません。その原因として適するものは次のうちどれですか。

  1. IPアドレスの設定が間違っている
  2. NATの設定が間違っている
  3. デフォルトルートの設定がされていない
  4. アクセスリストの設定が間違っている
  5. DHCPの設定が間違っている
問題1の解答と解説を表示

解答)E

R3では、それぞれ接続されているネットワークのPCにIPアドレスを配布するようにDHCPの設定がされています。R3のshow running-configを見ると、10.100.10.0のネットワークと10.100.11.0のネットワークにアドレスを配布するDHCPプールが設定されていることが分かります。ですが、デフォルトゲートウェイの情報を配布するという設定がされていないため、ホストがインターネットに接続することができないと考えられます。この問題を解決するためには、POOL1でdefault-router 10.100.10.254、POOL2でdefault-router 10.100.10.254の設定をします。

問題2

Server1がインターネットと通信できていません。この原因として考えられるものは次のうちどれですか。

  1. デフォルトゲートウェイの設定が間違っている
  2. アクセスリストによって制限されている
  3. インターフェースのIPアドレスが間違っている
  4. インターフェースでのNATの設定に誤りがある
  5. NATで指定しているアクセスリストの範囲が間違っている
問題2の解答と解説を表示

解答)D

R1のshow runnning-configを見ると、Server1と接続されているポートであるinterface FastEthernet1/0の設定に「ip nat outside」とあることが分かります。Server1はLAN内に接続されているため、正しい設定は「ip nat inside」です。よって、正解はDになります。

新課程対応のCCNA対策講座 連載リンク

ネットワーク学習の登竜門・・
ゼロからのCCNA独学講座

Recent News

Recent Tips

Tag Search