Tips

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 2
2018.05.01

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 2

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 2

CCNAの勉強をしている方へ向けて、試験範囲の対策問題を作成してみました。
今回も前回に引き続き、シミュレーション問題です。構成も前回と同じになっています。
showコマンドの部分が長くて読むのが大変ですが、頑張って解いてみましょう!

下図のようにネットワークが構成されています。
それぞれの設定を確認して次の問題に答えてください。

R1のshowコマンド一覧
R1#show running-config
Building configuration…

Current configuration : 1337 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
!
!
!
!
ip tcp synwait-time 5
!
!
!
interface FastEthernet0/0
ip address 209.165.200.225 255.255.255.224
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 192.168.10.1 255.255.255.252
ip access-group 100 in
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet2/0
ip address 172.16.200.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
!
router rip
version 2
network 172.16.0.0
network 192.168.10.0
no auto-summary
!
no ip http server
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit any
access-list 100 deny tcp any host 172.16.200.250 eq telnet
!
!
control-plane
!
!
mgcp behavior g729-variants static-pt
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

R2のshowコマンド一覧
R2#show running-config
Building configuration…

Current configuration : 1052 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
!
!
!
!
ip tcp synwait-time 5
!
!
!
interface FastEthernet0/0
ip address 192.168.10.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 192.168.20.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet2/0
ip address 10.100.20.1 255.255.255.0
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.10.0
network 192.168.20.0
no auto-summary
!
no ip http server
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.10.1
!
!
!
control-plane
!
!
mgcp behavior g729-variants static-pt
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
ntp server 192.168.10.2
!
end

R3のshowコマンド一覧
R3#show running-config
Building configuration…

Current configuration : 1144 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
no ip dhcp use vrf connected
!
ip dhcp pool POOL1
network 10.100.10.0 255.255.255.0
default-router 10.100.10.1
!
!
!
!
ip tcp synwait-time 5
!
!
!
interface FastEthernet0/0
ip address 192.168.20.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 10.100.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet2/0
ip address 10.100.11.1 255.255.255.0
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.20.0
no auto-summary
!
no ip http server
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.20.1
!
!
!
control-plane
!
!
mgcp behavior g729-variants static-pt
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
ntp server 192.168.20.1
!
end

問題1

R2、R3に接続されているホストからインターネットへの接続ができません。この問題の原因は次のうちどれだと考えられますか。

  1. NATの設定に間違いがある
  2. IPアドレスの設定に間違いがある
  3. デフォルトルートの設定に間違いがある
  4. ACLによってブロックされている
  5. サブネットマスクに間違いがある
問題1の解答と解説を表示

解答)D

R1のFastEthernet1/0にACL100がin方向で適用されています。このACLを見てみると、access-list 100 deny tcp any host 172.16.200.250 eq telnetとあり、server1へのtelnetアクセスをブロックする目的で使用されているとわかります。ACLには暗黙的に最後の行にdeny ip any anyが入るというルールがあるため、このACLでは全ての通信がブロックされてしまいます。よって、Dが正解になります。ACL100にpermit ip any any の文を追加することでこの問題を解決することができます。

問題2

R2とR3で時刻を同期するためにR2をNTPサーバにするようにNTPの設定を行ったが、時刻が同期されていません。その原因として考えられるものは次のうちどれですか。

  1. NTPサーバの設定が間違っている
  2. NTPクライアントの設定が間違っている
  3. IPアドレスの設定に間違いがある
  4. R2とR3のサブネットマスクの設定に間違いがある
  5. ポートが有効になっていない

問題2の解答と解説を表示

解答)A

Ciscoのルータでは、NTPサーバ、NTPクライアントの設定を行うことができます。NTPサーバの設定は「nyo master」コマンドで、NTPクライアントの設定は「NTP server 」で設定できます。設定を見てみるとR2とR3のどちらもNTPクライアントの設定になっていることがわかります。よってAが正解になります。

新課程対応のCCNA対策講座 連載リンク

ネットワーク学習の登竜門・・
ゼロからのCCNA独学講座

Recent News

Recent Tips

Tag Search