Tips

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 1
2018.05.01

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 1

【CCNA試験対策問題】ネットワークの基礎から学んでいこう!【シミュレーション問題】Part 1

CCNAの勉強をしている方へ向けて、試験範囲の対策問題を作成してみました。
今回はCCNAの問題で出題されるシミュレーション問題の形式の問題を作ってみました。
ルータの設定を読み取ることができるか、チャレンジしてみましょう!

下図のようにネットワークが構成されています。
それぞれの設定を確認して次の問題に答えてください。

 
R1のshowコマンド一覧

R1# show ip route
 < 上部分は省略 >
Gateway of last resort is not set

     192.168.10.0/30 is subnetted, 1 subnets
C       192.168.10.0 is directly connected, FastEthernet1/0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.200.0 is directly connected, FastEthernet2/0
     209.165.200.0/27 is subnetted, 1 subnets
C       209.165.200.224 is directly connected, FastEthernet0/0
     192.168.20.0/30 is subnetted, 1 subnets
R       192.168.20.0 [120/1] via 192.168.10.2, 00:00:24, FastEthernet1/0
     10.0.0.0/24 is subnetted, 3 subnets
R       10.100.10.0 [120/2] via 192.168.10.2, 00:00:25, FastEthernet1/0
R       10.100.11.0 [120/2] via 192.168.10.2, 00:00:25, FastEthernet1/0
R       10.100.20.0 [120/1] via 192.168.10.2, 00:00:25, FastEthernet1/0


R1#show running-config
Building configuration...

Current configuration : 1201 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
!
!
ip tcp synwait-time 5
!
!
!
interface FastEthernet0/0
 ip address 209.165.200.225 255.255.255.224
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 192.168.10.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 172.16.200.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
!
router rip
 version 2
 network 172.16.0.0
 network 192.168.10.0
 no auto-summary
!
no ip http server
ip forward-protocol nd
!
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit any
!
!
control-plane
!
!
mgcp behavior g729-variants static-pt
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end
R2のshowコマンド一覧
R2#show ip route
 < 上部分は省略 >
Gateway of last resort is 192.168.10.1 to network 0.0.0.0

192.168.10.0/30 is subnetted, 1 subnets
C 192.168.10.0 is directly connected, FastEthernet0/0
172.16.0.0/24 is subnetted, 1 subnets
R 172.16.200.0 [120/1] via 192.168.10.1, 00:00:25, FastEthernet0/0
192.168.20.0/30 is subnetted, 1 subnets
C 192.168.20.0 is directly connected, FastEthernet1/0
10.0.0.0/24 is subnetted, 3 subnets
R 10.100.10.0 [120/1] via 192.168.20.2, 00:00:22, FastEthernet1/0
R 10.100.11.0 [120/1] via 192.168.20.2, 00:00:25, FastEthernet1/0
C 10.100.20.0 is directly connected, FastEthernet2/0
S* 0.0.0.0/0 [1/0] via 192.168.10.1

R2#show running-config
Building configuration…

Current configuration : 1052 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
!
!
ip tcp synwait-time 5
!
!
!
interface FastEthernet0/0
ip address 192.168.10.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 192.168.20.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet2/0
ip address 10.100.20.1 255.255.255.0
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.10.0
network 192.168.20.0
no auto-summary
!
no ip http server
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.10.1
!
!
!
control-plane
!
!
mgcp behavior g729-variants static-pt
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

R3のshowコマンド一覧
R3#show ip route
 < 上部分は省略 >
Gateway of last resort is 192.168.20.1 to network 0.0.0.0

192.168.10.0/30 is subnetted, 1 subnets
R 192.168.10.0 [120/1] via 192.168.20.1, 00:00:24, FastEthernet0/0
172.16.0.0/24 is subnetted, 1 subnets
R 172.16.200.0 [120/2] via 192.168.20.1, 00:00:24, FastEthernet0/0
192.168.20.0/30 is subnetted, 1 subnets
C 192.168.20.0 is directly connected, FastEthernet0/0
10.0.0.0/24 is subnetted, 3 subnets
C 10.100.10.0 is directly connected, FastEthernet1/0
C 10.100.11.0 is directly connected, FastEthernet2/0
R 10.100.20.0 [120/1] via 192.168.20.1, 00:00:26, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 192.168.20.1

R3#show running-config
Building configuration…

Current configuration : 1027 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
no ip dhcp use vrf connected
!
ip dhcp pool POOL1
network 10.100.1.0 255.255.255.0
default-router 10.100.10.1
!
!
!
!
ip tcp synwait-time 5
!
!
interface FastEthernet0/0
ip address 192.168.20.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 10.100.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet2/0
ip address 10.100.11.1 255.255.255.0
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.20.0
no auto-summary
!
no ip http server
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.20.1
!
!
!
control-plane
!
!
mgcp behavior g729-variants static-pt
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

問題1

LAN内のPCがインターネットに通信をすることができません。その原因として適するものは次のうちどれですか。

  1. IPアドレスの設定が間違っている
  2. NATの設定が間違っている
  3. デフォルトルートの設定がされていない
  4. アクセスリストの設定が間違っている
  5. ルータの接続インターフェースを間違っている
問題1の解答と解説を表示

解答)C

R1でデフォルトルートの設定がされていないのでSPIのルータやその先のインターネットのIPアドレスに通信を送ることができません。この場合、デフォルトルートはネクストホップアドレスではなく、R1の送出インターフェースを指定してデフォルトルートの設定をするのが一般的です。

問題2

R3をDHCPサーバとして10.100.10.0 のネットワークのホストに対してIPアドレスを自動で割り当てる設定をしたが、ホストがIPアドレスを受け取れていません。その理由として正しいものを次の中から選んでください。

  1. デフォルトゲートウェイの設定が間違っている
  2. DHCPサーバの設定がされていない
  3. インターフェースのIPアドレスが間違っている
  4. DHCPプールに設定されているアドレスの範囲が間違っている
  5. ポートが有効になっていない
問題2の解答と解説を表示

解答)D

show runnning-configを見ると、POOL1の部分に network 10.100.1.0 255.255.255.0 とあります。R3からIPアドレスを配布するネットワークのネットワークアドレスは上の図から10.100.10.0ということがわかるので、プールのネットワークの指定が間違っています。
プールで指定されたネットワークの範囲と実際のインターフェースのIPアドレスの範囲が正しく対応していないとDHCPでIPアドレスは配布されません。

新課程対応のCCNA対策講座 連載リンク

ネットワーク学習の登竜門・・
ゼロからのCCNA独学講座

Recent News

Recent Tips

Tag Search